Recent Posts

Recent Posts

Pages: [1] 2 3 ... 10
1
Primer Año / Re: Quimica
« Last post by Zenyatta on September 19, 2020, 10:08:52 am »












2
Primer Año / Algebra II
« Last post by Zenyatta on September 17, 2020, 01:26:23 pm »

Indice
Parcialito 1
Parcialito 4
Parcialito 6
(Parcialitos 2, 3, y 5 estan bloqueados)

Coordenadas
Vectores
Planos

Ejercicios





Parcialito 1


















^ Arriba ^


Parcialito 4












^ Arriba ^



Parcialito 6



Otro metodo:















^ Arriba ^



Parcialito 6



Otro metodo:















^ Arriba ^



Coordenadas

Coordenadas Cartesianas



Coordenadas Cilindrivas


Coordenadas Esfericas


Pasajes y Euler







^ Arriba ^



Vectores





^ Arriba ^[iurl=http://



Planos

Ecuacion Parametrica del Plano



^ Arriba ^]



Planos

Ecuacion Parametrica del Plano



^ Arriba ^



Ejercitacion (por resolver y subir)















^ Arriba ^
4
Juegos Propios / PONG
« Last post by Zenyatta on September 02, 2020, 05:17:29 pm »
POR FIN LOGRE HACER UN PONG QUE SINCRONIZA BIEN VIA INTERNET!





Inicio del proyecto: no se
Fin del proyecto: 2/09/2020
Compilaciones: mas de lo que me gustaria admitir

Descargar!

El que crea debe abrir puertos si no es en LAN. El puerto puede ser el que quieran, no hay puerto default. Si o si deben poner ip:puerto para poder conectarse y jugar.
5
Primer Año / Paradigmas de la Programacion
« Last post by Zenyatta on August 12, 2020, 01:58:26 pm »
a for effort

TP 1
6
Primer Año / Re: Programacion en C
« Last post by Zenyatta on July 28, 2020, 04:31:42 am »
(limite de caracteres arriba, prosigue aca)

Ejercicio 26 - Codigo - Compilado x64 - Promedio de Alturas
Ejercicio 26 - Codigo - Compilado x64 - Promedio de Alturas (bis)
Ejercicio 27 - hice a medias, despues termino
Ejercicio 28 - Codigo - Compilado x64 - Abecedario
Ejercicio 29 - me lo re olvide
Ejercicio 30 - Codigo - Compilado x64 - Vocales de la palabra

Ejercicio 31 - Codigo - Compilado x64 - Letras de una palabra
Ejercicio 32 - Codigo - Compilado x64 - Mensaje mayor
Ejercicio 33 - Codigo - Compilado x64 - Nombre mas largo
Ejercicio 34 - Codigo - Compilado x64 - Concatenar a nombre completo
Ejercicio 35 - me lo comi tambien wtf

Ejercicio 36 - Codigo - Compilado x64 - Recibo de Sueldo
Ejercicio 36 - Codigo - Compilado x64 - Recibo de Sueldo (bis) - Examen a entregar (no suban este, no sean mogolicos)
Ejercicio 37 - Codigo - Compilado x64 - Perimetro y Area de un cuadrado
Ejercicio 38 - Codigo - Compilado x64 - Masculino o Femenino (feminazis begone)
Ejercicio 38 - Codigo - Compilado x64 - Masculino o Femenino (bis)
Ejercicio 39 - Codigo - Compilado x64 - Mayor de los tres
Ejercicio 40 - Codigo - Compilado x64 - 1 hasta N con funciones

Ejercicio 41 - Codigo - Compilado x64 - Vocal o No Vocal
Ejercicio 42 - Codigo - Compilado x64 - Promedio de 3 enteros con funciones
Ejercicio 43 - Codigo - Compilado x64 - Area de un rectaunglo
Ejercicio 44 - Codigo - Compilado x64 - Cargar y mostrar un array con funciones
Ejercicio 45 - te la debo

Ejercicio 46 - Codigo - Compilado x64 - Cargar y mostrar un array con funciones
Ejercicio 47 - Codigo - Compilado x64 - Cargar y mostrar un array con funciones
Ejercicio 48 - Codigo - Compilado x64 - Cargar y mostrar un array con funciones
Ejercicio 49 - Codigo - Compilado x64 - Cargar y mostrar un array con funciones
Ejercicio 50 - Codigo - Compilado x64 - Cargar y mostrar un array con funciones
7
Primer Año / Re: Introduccion a la Programacion - PSeInt y los ejercicios!
« Last post by Zenyatta on June 23, 2020, 04:04:59 pm »
dasdasd
8
Primer Año / Re: Introduccion a la Programacion - PSeInt y los ejercicios!
« Last post by Zenyatta on June 18, 2020, 07:10:26 pm »

Ejercicio 50
Link de descarga

Dado un vector con N elementos, buscar los dos elementos mayores.


// Dado un vector con N elementos, buscar los dos elementos mayores.

Algoritmo sin_titulo

Escribir "Dos elementos mayores de Array N";
Escribir "";

Definir max, max1, max2, i como ENTERO;
max1 = 0;
max2 = 0;

Repetir
Escribir "Ingrese el maximo del array " SINSALTAR;
Leer max;

Si max <= 1 Entonces
Escribir "El N debe ser mayor a uno.";
Escribir "";
FinSi
Hasta Que max > 1

Dimension Array[max];

Para i = 0 Hasta max-1 Hacer
Array[i] = ALEATORIO(0,255);
FinPara

Para i = 1 Hasta max-1 Hacer
Si i = 1 Entonces
max1 = Array[0];
max2 = Array[1];
FinSi

Si Array[i] > max1 Entonces
max2 = max1;
max1 = Array[i];
SiNo
Si Array[i] > max2 Entonces
max2 = Array[i];
FinSi
FinSi

FinPara

//Para i = 0 Hasta max-1 Hacer
// Escribir Array[i];
//FinPara

Escribir "";
Escribir "El numero mas grande es ", max2;
Escribir "El numero mas grande que el mas grande es ", max1;

FinAlgoritmo


^ Arriba ^
9
Primer Año / Re: Introduccion a la Programacion - PSeInt y los ejercicios!
« Last post by Zenyatta on June 18, 2020, 07:09:42 pm »
45-49
10
Primer Año / Re: Introduccion a la Programacion - PSeInt y los ejercicios!
« Last post by Zenyatta on June 18, 2020, 07:09:26 pm »
41-45
Pages: [1] 2 3 ... 10

PILAR EL TIEMPO